Question Potential bug: Charge icon missing in thread create/post

chernabog

Customer
I noticed this today when making a thread. There area that I circle when hovered over says "charge" but there is no currency icon or anything to designate the 'box.' Wasn't sure if this was something to be fixed or just an error in my template/config. Wanted to pass it along.

Thanks!
 

Attachments

Fillip H.

Staff member
Owner
Developer
The icon is set in the Custom BB Code manager, and may be relative to your style folder. I'd look in the BBCode manager to start :)
 

chernabog

Customer
I checked all that..it seems to be trying to pull font awesome money icon like all the other options do. I've included some screen shots cause I am not too sure where to look next. If I click the blank button that should be them FA money icon it opens up the dbcredits charge to view box....

8349835083518352
 

DragonByte Technologies

Company Information
Staff member
Company Info
Hello @chernabog,

We hope your ticket regarding DragonByte Credits has been addressed to your satisfaction. This ticket has now been closed.

If your ticket has not been resolved, you can reply to this thread at any point in the next 7 days in order to reopen the ticket, afterwards this thread will be closed.

Please do not reply to this thread if your ticket has been resolved.

Thank you.


- DragonByte Technologies, Ltd.
 

DragonByte Credits

XenForo 1.5.3+ XenForo 2.0.x XenForo 2.1.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
1,588
Customer rating
5.00 star(s) 3 ratings
Top