Status
Not open for further replies.
#1
Ok so Im trying to change the logo the on the top left, on the right is the search button Im using this vBulletin 4 - How to Change Logo - YouTube guide to change it, I go to styles and templates -> header and I replace {vb:stylevar titleimage} with my own picture and that works except the search button dissapers. So I was wondering is there another way to change it or Im doing something wrong

and second question where exactly I can connect the social pages on the top rigth, for example I want it to link my facebook page where do I put that ? I have search everywhere I can think of but without any luck

Thank you.
 
#2
Hello,

To replace the logo all you need to do is fine the logo image in the image directory:

/images/dragonbyte_mmogaming/misc/vbulletin4_logo.png

Replace that with your logo through FTP and it won't break anything.

The Social Network icons can be found at:

AdminCP > Styles & Templates > Style Manager > *TEMPLATE NAME* > Edit Templates > Header & you'll find the following code inside that template file:

Code:
                  <ul class="social_info">
                       <li> <a href="#"> <img src="https://www.dragonbyte-tech.com/images/dragonbyte_mmogaming/_custom/sn_icons/facebook-icon.png" alt="" /> </a> </li>
                       <li> <a href="#"> <img src="https://www.dragonbyte-tech.com/images/dragonbyte_mmogaming/_custom/sn_icons/twitter-icon.png" alt="" /> </a> </li>
                       <li> <a href="#"> <img src="https://www.dragonbyte-tech.com/images/dragonbyte_mmogaming/_custom/sn_icons/google-icon.png" alt="" /> </a> </li>
                       <li> <a href="#"> <img src="https://www.dragonbyte-tech.com/images/dragonbyte_mmogaming/_custom/sn_icons/youtube-icon.png" alt="" /> </a> </li>
                  </ul>
All you need to do is edit the <a href="#"> before each image and change it to your links. For example:

Code:
                       <li> <a href=" http://www.facebook.com "> <img src="https://www.dragonbyte-tech.com/images/dragonbyte_mmogaming/_custom/sn_icons/facebook-icon.png" alt="" /> </a> </li>
Keep in mind you posted this inside the Xenforo Skin area and not the vBulletin area.

Regards,
Scott
 
#3
ah I see both worked perfectly,

sorry for the wrong section I just saw the name of the theme and assumed without looking it was the right one :)
 
Last edited:
Status
Not open for further replies.
Top