Bug Disabled points for admin but in some posts they will shown

Status
Not open for further replies.

Snoopz

Customer
Hello.

I disabled for the admin usergroup the points. Normally when I disabled the points, they will not shown in the userbit info. Butin some posts they will displayed and in some not. When I edit a post where are no points in the userinfo, they will shown after the edit. Why?
 

Snoopz

Customer
Sorry, I don't understand what you are asking, can you clarify please?
There is an option to disable the points for a usergroup.
I disabled the points for the admin.
Now when the admin create a post the points will still shown. Just sometimes it will works and the points will not shown in the userinfo.
What is wrong? Why are there sometimes no points and sometimes there are?

UCzwICG.png
q827R59.png

these screenshots are from 2 different posts. Normally they should be no points, because I disabled the points for the usergroup admin.
 

Fillip H.

Staff member
Owner
Developer
Could it be a cache feature somewhere? Are you using any other mods that interfere with the postbit?
 

Fillip H.

Staff member
Owner
Developer
Try disabling all other mods, leaving only Credits enabled, and see if the issue still occurs.
 

DragonByte Technologies

Company Information
Staff member
Company Info
Hello Snoopz,

This ticket has now been closed with the status Cannot Reproduce.

We hope your issue or question has been addressed to your satisfaction. If not, please feel free to re-open it by clicking this link.

If you have any further issues or questions, please feel free to start a new support ticket via the button at the top of every page.

Thank you!
 
Status
Not open for further replies.

vBCredits II Deluxe

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
829
Customer rating
0.00 star(s) 0 ratings
Top