Question Thread not auto updating.

Status
Not open for further replies.
Website
http://www.solent-renegades.co.uk
Product version
1.1.2
Forum version
vBulletin 4.2.x
#1
Hi, just giving the Lite version ago before going pro.

I have installed it, all went fine with that, selected forum and user groups. I have two browsers open, replied to a thread but it didn't appear in the other window. refresh is set to every 5 seconds.

Looking at Network activity(Google Chrome) I get the below. I see every 5 seconds it is calling ajaxthreads.php, when I posted in the other browser, I see it notices a change when calling Ajaxthreads.php and then called Showpost.php. So that part of it is doing what I would expect to happen. However i did not see the thread update on the screen.
ajax.png

Also attached the set up.
ajax-permissions.png

ajax-usergroup-permissions.png

ajax-more-permissions.png

ajax-settings.png
The thread I was replying to was in the 'Website comments'

Perhaps I have a setting wrong somewhere. Any advice would be greatful.

Many Thanks
 

Belazor

Staff member
Owner
Developer
#4
Hello RedWS600,

This ticket has now been closed with the status Answered.

We hope your issue or question has been addressed to your satisfaction. If not, please feel free to re-open it by clicking this link.

If you have any further issues or questions, please feel free to start a new support ticket via the button at the top of every page.

Thank you!
 
Status
Not open for further replies.

AJAX Threads

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
529
Customer rating
0.00 star(s) 0 ratings
Top