Bug Error during installation. Now I can't log on ACP!

Status
Not open for further replies.
Website
http://www.gtitalia.it
Product version
1.0.5
Forum version
vBulletin 4.2.x
#1
during the installation of the mod has appeared this error:

Code:
Warning: Non-static method POSTBITTABS_CACHE::init() should not be called statically, assuming $this from incompatible context in ..../dbtech/postbittabs/hooks/global_start.php on line 14
Now the forum is hard to see and I'm unable to login to the Admin Control Panel! How can I remove completely this mod?

Default Skin or Custom skin, the same problem.

Help please! Thank!
 
Last edited:
#3
Thank you Belazor for help me in the holidays :)
I re-download and re-upload all files but I have the same error and ACP not is accessible.

(if you want I can give you in PM details for accessing ftp and db)

EDIT: oohohohohoh !!! :D :D :D I refresh many times, now the error is gone! Thanks you Belazorrr !!! Now I have to fix the double information in the postbit but for this I have the help files... Thank you again!
 
Last edited:

Belazor

Staff member
Owner
Developer
Customer
#4
No problem, glad it works for you :)

If you're using a cache system like CloudFlare, purging its cache after each time you make changes to your forum (or fix errors) will ensure they show up ASAP :)
 
Status
Not open for further replies.

Postbit Tabs

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
480
Customer rating
0.00 star(s) 0 ratings
Top