Bug Postbit Tabs Lite Uninstall on vB 3.8.8

Status
Not open for further replies.
Website
http://www.theaerodrome.com/forum
Product version
1.1.2
Forum version
vBulletin 3.8.x
#1
I downloaded and installed Profile Tabs Lite 1.1.2 for evaluation in a vBulletin 3.8.8 forum.

After uninstalling Profile Tabs Lite from the vBulletin Product Manager, I removed the Profile Tabs Lite files from the server. After doing so, I was no longer able to load the AdminCP page. IE 11 reported HTTP 500 errors.

Upon re-uploading the Profile Tabs Lite files to the server, I am able to load AdminCP page.

Any suggestions for fixing this problem?

Thanks!
 
Last edited:

Belazor

Staff member
Owner
Developer
Customer
#2
Did you try uninstalling the product from the Plugins & Products Manager before removing the files?
 
#3
Yep. Just like it says in my first post.

Additional info...

With the product uninstalled from the Product Manager, I cannot remove the dbtech/postbittabs/hooks or dbtech/postbittabs/includes folders from the server. If I do, the AdminCP page won't load.
 
Last edited:

Belazor

Staff member
Owner
Developer
Customer
#4
Try disabling the product, then editing and saving any random plugin not from this product, then try an uninstall.
 
#5
Thanks for the help! Problem solved. I re-installed Postbit Tabs Lite and then disabled all plugins and products in the Product Manager before uninstalling this time. No database errors and I can still load the AdminCP page in vBulletin.
 
Status
Not open for further replies.

Postbit Tabs

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
479
Customer rating
0.00 star(s) 0 ratings
Top