Bug Problem with cookies and the new Cookies Consent mod

Status
Not open for further replies.
Website
http://www.gpspower.net
Product version
1.0.0pl1
Forum version
vBulletin 4.2.x
#1
Hi

We got emails from alot of users. always the same problem since the mod has been enabled.
It works fine with forum password, but not working for private hidden section password.
I quote here some of their messages:

Now the password works, but the site has already asked the password
twice.
Something is wrong with cookies.
every time I browse the hidden forum, asked me password.
Before I did not pass, chrome use.
What happened to our hidden section?
It requires a password for any move inside the section.
In addition, the feature 'Reply With Quote' does not work.
What happened to our hidden section?
It requires a password for any move inside the section.
In addition, the feature 'Reply With Quote' does not work.
The problem appears with different browsers (Chrome, FF etc.) and users' settings.

tt.JPG

any fix for both issues ?

Thanls
 
Last edited:

Belazor

Staff member
Owner
Developer
Customer
#2
The fix is for them to allow all cookies.

You should also visit the AdminCP area for Cookie Control and classify all the cookies the mod has detected, so they are grouped correctly.
 
#3
Thank you belazor .
can you please explain more your idea !!?? as i didnt understand what do you want to say as I've already looked at these settings and passwords cookies looks set ok

thank you
 
#4
I took a look again , there are a lot of non classified cookies, I found 'forumpwd' and "cc_forum_view" and I classified them as Necessary, but unfortunately the new settings even if I save everything, are not retained. I cant set them as Necessary.
how it can be done if the panel doesn't save the new classification



This what I got by email from one of our members:

When I block JavaScript, I find the desired cookie. See the attached screenshots ...



The cookie 'forumpwd' - If you enter a protected forum, this stores the password.
On the contrary in the "Necessary" list all looks fine: password storage is permanent too.



thank you
 

Belazor

Staff member
Owner
Developer
Customer
#5
I took a look again , there are a lot of non classified cookies, I found 'forumpwd' and "cc_forum_view" and I classified them as Necessary, but unfortunately the new settings even if I save everything, are not retained. I cant set them as Necessary.
how it can be done if the panel doesn't save the new classification
I am not able to replicate any such issues. Set Classification to Necessary and Type to HTTP.

On the contrary in the "Necessary" list all looks fine: password storage is permanent too.
That is the user's password, not the forum password.
 
#6
I've set classification to "Necessary" and typed HTTP

but save doesn't work, after refresh it is like before (Unclassified and HTML).

Chrome, IE and FF too. May I give you a temporary password to check it please ?

Thank you
 

Belazor

Staff member
Owner
Developer
Customer
#7
Could you please create and PM me with a temporary FTP and AdminCP account?

For security reasons, we recommend you create a new FTP account only for DBTech support, then disable or delete it after we have both confirmed the issue has been solved and there are no further issues.

The same applies to AdminCP accounts; they should ideally be temporary accounts created for us only. If we have created an account on your site already, you can optionally boost that account to Administrator and then de-admin this account once the issue has been solved.

If you use a .htaccess password protection for your AdminCP directory, it is recommended that you create a new authorised user for DBTech and remove this user once the issue has been solved.

Please test any temporary accounts you create to ensure that the FTP account has access to the forum files, and that the AdminCP account can access the administrative controls for the product we are assisting you with.

Ensuring this is all in order before submitting the information will significantly speed up the process of assisting you. We will alert you via PM if there's any issues with the login information you have provided.

When sending the PM, for your security you should also un-tick the "Save a copy in my Sent Items folder" checkbox. When the access details have been received, we will delete the PM from our inbox. Ensuring you have not kept a copy of the PM reduces the risk of security breaches.

Thank you for helping us debug our products and allowing us to assist you, we appreciate it :D
 

Belazor

Staff member
Owner
Developer
Customer
#8
Hey trocobob, I'm following up on this issue as I've yet to receive a response to my previous PM.

Can you please edit php.ini and set max_input_vars to 100000 or higher, and let me know when this is done?

Thanks!
 

Belazor

Staff member
Owner
Developer
Customer
#10
That resolved the issue, you can classify all cookies as intended now :)

I'll close this ticket, feel free to let me know if there's anything else I can help you with :)
 

Belazor

Staff member
Owner
Developer
Customer
#11
Hello trocobob,

This ticket has now been closed with the status Not A Bug.

We hope your issue or question has been addressed to your satisfaction. If not, please feel free to re-open it by clicking this link.

If you have any further issues or questions, please feel free to start a new support ticket via the button at the top of every page.

Thank you!
 
Status
Not open for further replies.

Cookie Control

vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
39
Customer rating
0.00 star(s) 0 ratings
Top