Bug vbanalytics.php

Status
Not open for further replies.

Nirjonadda

Customer
Warning: Only variables should be passed by reference in ..../dbtech/vbanalytics/includes/validation.php on line 5
 

Fillip H.

Staff member
Owner
Developer
I have applied hotfixes to all DBTech mods that prevent those critical errors.

We are still not officially supporting vB 4.2.2 on PHP 5.4 due to lack of extensive testing. DBTech will be upgraded to a newer version of PHP later today.
Once we are confident our mods work correctly on PHP 5.4, we will begin official support for PHP 5.4 and vBulletin 4.2.2
 
Status
Not open for further replies.

vBAnalytics

vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
391
Customer rating
0.00 star(s) 0 ratings
Top