Bug I found a bug in DBSEO.

Website
http://test.ano.cx/testvb
Product version
2.0.40
Forum version
vBulletin 3.8.x

Pcat

New member
#1
hello, I am again

I found a bug in DBSEO.

if you click on "preview post" and then click on the header image or home button, a white page will appear. it is a false url, see screenshot number 3.
This is also the case with PMs

Screen: https://i.imgur.com/phfuWrr.png

Regards
 
Last edited:

Pcat

New member
#3
if I am on the "preview page" and then click on the banner, a white page appears. the url is wrong. the error is only in vb3.8.

if I disable DBSEO, the error has disappeared.
 

Belazor

Staff member
Owner
Developer
Customer
#4
As this is a very specific set of circumstances, there's not going to be any rush to fix this. I'll flag it as Confirmed for now and look into it when I have time :)
 

Pcat

New member
#5
the bug has been available for many versions. if they want, I give them by pm the logindaten to my testinstallation. I think they do not understand exactly what the problem is. shit google translator :D
 

Belazor

Staff member
Owner
Developer
Customer
#6
I understand perfectly, the question is, "how many people use the preview page and click the logo".

Considering you are the first person to report this, I'm going to go ahead and say the answer is "nobody" :)
 

Pcat

New member
#7
it has a few users from my forum complained.
also if you click on "forums", the error comes. at PMs it is the same.

how many people use the preview page and click the logo
many users use the logo to start a new tab while they are in the preview. there are not many, but there is. :D

I hope it will be fixed, leave itself time. :)
 

DragonByte SEO

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
6,147
Customer rating
0.00 star(s) 0 ratings
Top