Bug Only one post bookmark per user.

Status
Not open for further replies.

gajinoz

Customer
In another thread here a guy had the problem where only one user could bookmark a post. You replied that the issue was resolved but I'm a little unclear as to whether it was an issue just with his installation or it was an actual bug in the mod. If it was a bug in the mod can I assume that when I download it from here the problem is fixed in this version?

Thanks.
 

Fillip H.

Staff member
Owner
Developer
Even if it was an actual bug in the product, it would have been resolved in the live files :)

If you do happen to run into the same issue I'll look into it on your site :)
 

gajinoz

Customer
Even if it was an actual bug in the product, it would have been resolved in the live files :)

If you do happen to run into the same issue I'll look into it on your site :)
OK, great, thanks. Just wasn't sure about what was happening with it. I'll probably install that today.
 

gajinoz

Customer
Its installed and, so far, appears to be working well. There is one strange anomaly though, nothing serious but somewhat curious. The small bookmark icon appears to the right of the thread names in a thread list. However, it doesn't appear against a very small number of them and it doesn't appear against almost all sticky threads. Even stranger, I can see them but others can't see them at all.

As I say, no big deal, the button still appears above each thread once you go into it so people can still bookmark it and the icon does appear at the bottom of posts. The icon behaviour in a thread list does seem odd though.
 

gajinoz

Customer
After some more trials of this I have some interesting results.

This concerns looking at the thread list in any forum, and whether or not the bookmark icon is displayed next to the thread name.

It seems that this only works with Chrome and Safari browsers, with other browsers the icons do not show up at all, although the icon does show up at the bottom of posts for all browsers.

Even when using Chrome the thread list icons display some odd behaviour.

Almost all normal threads will have the icon but, with a very small number of threads, the icon is not displayed.

With Sticky threads, the reverse is true, almost no sticky thread will have the icon but the occasional one will.

I am using the vB default style.

Curious!
 

Fillip H.

Staff member
Owner
Developer
I've extensively looked into the files and I can find nothing that prevents the buttons from showing up outside of the UG permissions.

This mod was also created & tested 100% using Firefox.

You may have a mod conflict, can you try disabling all non-DBTech mods and see if that works?
 

gajinoz

Customer
Fortunately I don't have many non DBT mods running at the moment so it won't be hassle to disable them which I'll do during some quieter times.

As I said, no big deal really, in fact nobody has even mentioned it, the only reason I know it's doing it is because it is doing odd things in my Chrome and I asked a few people to tell me what they see.

I'll let you know if I discover the problem.
 
Status
Not open for further replies.

Thread / Post Bookmarking

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
37
Customer rating
0.00 star(s) 0 ratings
Top