Bug Doesn't Work With Using vB 4.2.3 with Php55

Status
Not open for further replies.
Website
http://mymodeltalk.com/jobs
Product version
2.6.2b1
Forum version
vBulletin 4.2.x

mykkal

New member
#1
I installed the product today and there seem to be bugs. I can't get it to work with php 5.5. Is there a version or release that works with vb 4.2.3 on php 5.5? Dragon Bytes board is vb 4.2.3 so there must be a special release somewhere.

The error I'm getting when I visit system test is
Code:
ajax can't load
.
 
Last edited:

Belazor

Staff member
Owner
Developer
Customer
#2
There are no bugs with this version and vB 4.2.3 / PHP 5.5, it has even been tested on PHP 5.6 as well :)

Please provide a full page screenshot of the issue in action.
 

Belazor

Staff member
Owner
Developer
Customer
#3
As this ticket has not received any further replies, I'll close it.

If you have any other issues or questions, please feel free to start a new support ticket. Thanks!
 
Status
Not open for further replies.

vB Optimise

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
1,873
Customer rating
0.00 star(s) 0 ratings
Top