Bug Articles won't load

Status
Not open for further replies.
Website
http://new.pixscotty.com/articles
Product version
1.1.2a4
Forum version
vBulletin 5.1.x
#1
Hi DBTech,

No idea why but when Ajax Threads is enabled our articles won't load.
We can go to the articles page to view all articles created but once you click on one to open it up you get a long loading time and a blank page as result. With only the background shown.

There is no header, footer or any content showing.
Once i disable Ajax Thread then all works as normal.

I noticed a topic a few version ago with same issues but with Blogs.
So no idea if this is the same issue or a new one just wanted to let you guys know
 
Last edited:

Belazor

Staff member
Owner
Developer
Customer
#2
Can you try turning on debug mode in both the root and the /core/ config file and see if there's any error messages?
 
#3
Yes i did in fact try this method as i assumed at first there was something wrong.
But still received a blank page with no errors showing.

If i need to test anything else then let me know.
For now i disabled Ajax Thread but i'm all in for getting it up and running again :)
 
#5
Sorry for the delay.
So yeah i verified it and Display_erros was on in the php.

anyways turned Debug on and enabled the plugin again here are some screenshots

So i an click articles and see the created articles


And once i click on the articles to read the entire post.
Then all i get is a blank page.
If i open up the console i get some loaded HTML



So yeah no idea what is up with that.
Anyways if i an aid again just let me know always glad to help out

Btw with almost no plugins to block it i decided to add a screencap of what products i do have on.

 
Last edited:

Belazor

Staff member
Owner
Developer
Customer
#6
Could you please create and PM me with a temporary FTP and AdminCP account?

For security reasons, we recommend you create a new FTP account only for DBTech support, then disable or delete it after we have both confirmed the issue has been solved and there are no further issues.

The same applies to AdminCP accounts; they should ideally be temporary accounts created for us only. If we have created an account on your site already, you can optionally boost that account to Administrator and then de-admin this account once the issue has been solved.

If you use a .htaccess password protection for your AdminCP directory, it is recommended that you create a new authorised user for DBTech and remove this user once the issue has been solved.

Please test any temporary accounts you create to ensure that the FTP account has access to the forum files, and that the AdminCP account can access the administrative controls for the product we are assisting you with.

Ensuring this is all in order before submitting the information will significantly speed up the process of assisting you. We will alert you via PM if there's any issues with the login information you have provided.

When sending the PM, for your security you should also un-tick the "Save a copy in my Sent Items folder" checkbox. When the access details have been received, we will delete the PM from our inbox. Ensuring you have not kept a copy of the PM reduces the risk of security breaches.

Thank you for helping us debug our products and allowing us to assist you, we appreciate it :D
 

Belazor

Staff member
Owner
Developer
Customer
#9
Hello sleeperzzz,

This ticket has now been closed with the status No Response.

We hope your issue or question has been addressed to your satisfaction. If not, please feel free to re-open it by clicking this link.

If you have any further issues or questions, please feel free to start a new support ticket via the button at the top of every page.

Thank you!
 
Status
Not open for further replies.

Beta AJAX Threads

vBulletin 5.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
28
Customer rating
0.00 star(s) 0 ratings
Top