Bug Newsletter Not Sending & Seem to be Missing Settings

Status
Not open for further replies.
Website
http://www.archerandangler.com
Product version
1.1.0
Forum version
vBulletin 4.2.x
#1
Newsletters are not being sent out even when manually running the schedule task. It out puts 0 newsletters sent.
When I run the test it displays several threads in test.

I also seem to be missing several settings in the AdminCP.
Newsletter Management - Archer & Angler - vBulletin Admin Control Panel - Google_2015-12-11_12-0.png
 

Belazor

Staff member
Owner
Developer
Customer
#2
Can you please let me know why you believe you're missing several settings? That screenshot doesn't show anything out of the ordinary to me.

Also, the newsletter respects vBMail's bounced mail setting, so if you're not receiving the newsletter yourself, can you please also make sure your account is not flagged as bounced?

If the scheduled task returns 0, this means it's already processed the newsletter for all users in queue.

Lastly, could you also inspect your server settings to make sure there are no new issues with email delivery?
 

Belazor

Staff member
Owner
Developer
Customer
#5
Hello CharlieDelta,

This ticket has now been closed with the status Not A Bug.

We hope your issue or question has been addressed to your satisfaction. If not, please feel free to re-open it by clicking this link.

If you have any further issues or questions, please feel free to start a new support ticket via the button at the top of every page.

Thank you!
 
Status
Not open for further replies.

DragonByte Newsletter

vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
106
Customer rating
0.00 star(s) 0 ratings
Top