PHP Support

1quicksi

Customer
Are there any plans for updating your vBulletin addons to support PHP beyond 7.1? Preferably looking forward to PHP 7.4
 

Fillip H.

Staff member
Owner
Developer
vBulletin does not support PHP 7.4 so no. IIRC our products support the same PHP versions vB4 does.
 
Top