Bug White pages on setting change

Status
Not open for further replies.
Website
http://www.terraforums.com/forums
Product version
2.6.3
Forum version
vBulletin 4.2.x
#1
Hello, I am having the white page problem when I try to make changes in admin to vb optimise (and the changes don't take effect). I have ran the test php 1 and 2 and it returns Working! Does this still point to a configuration issue of XCache?
I just installed this, and enabled xcache as my opcache operator, but can't change any settings or globally turn off vb optimise.

edit: oh and the test setup completes except for the flush cache, which seems to just sit there.

I have enabled display_errors in php.ini and put in @ini_set('display_errors', true) in my config.php file but am not getting any errors on the white pages.
 
Last edited:
#2
Solved it, "xcache.admin.enable_auth="Off" " in server settings. I guess if that says yes, then things wanting to use it HAVE to authorize... Since VB optimise wasn't set up to.. it couldn't so it wasn't working.
Maybe that will help someone else later on :p
 
Status
Not open for further replies.

vB Optimise

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
1,873
Customer rating
0.00 star(s) 0 ratings
Top