Bug Shop Images No Longer Displaying

Status
Not open for further replies.

2787cmt

Customer
Hi,

I'm having issues with our DragonByte Shop add-on. We have a number of custom items set up, and they've been set up for some time. At some point, the icons on the shop page have stopped displaying correctly. They were definitely displaying correctly recently, so I'm not sure what has happened that has caused this to stop displaying. We updated the add-on and brought it up to date to see if this would solve the issue, but unfortunately that was not the fix. I've attached a screenshot to show what we're seeing. The icons show up correctly in the ACP, but not on the actual Shop page.
 

Attachments

DragonByte Technologies

Company Information
Staff member
Company Info
Hello @2787cmt,

We hope your ticket regarding DragonByte Shop has been addressed to your satisfaction. This ticket has now been scheduled to be closed.

If your ticket has not been resolved, you can reply to this thread at any point in the next 7 days in order to reopen the ticket, afterwards this thread will be closed.

Please do not reply to this thread if your ticket has been resolved.

Thank you.


- DragonByte Technologies, Ltd.
 

DragonByte Technologies

Company Information
Staff member
Company Info
Hello @2787cmt,

As we have not heard back from you, your ticket regarding DragonByte Shop has now been closed.

If your ticket has not been resolved, please feel free to start a new support ticket and link back to this ticket.

If you have time, please leave a review on XenForo.com's Resource Manager.

Thank you.


- DragonByte Technologies, Ltd.
 
Status
Not open for further replies.

DragonByte Shop

XenForo 1.5.3+ XenForo 2.0.x XenForo 2.1.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
1,735
Customer rating
5.00 star(s) 2 ratings
Top