error uploading

Status
Not open for further replies.
#1
The following dependencies were not met:
  1. This product is not compatible with version 5.2.17 of PHP. (Compatible starting with 5.3.0 / Incompatible with 9.9.9 and greater)

this is what i got when i tried to upload this to my test site is how do i fix this to where i can upload this product
 

Belazor

Staff member
Owner
Developer
Customer
#3
There is no fix, this is not a bug. PHP 5.2 reached End of Life (no more bug fixes or security fixes) on 6th Jan 2011, or 4 years 8 months ago. You are using a version of PHP riddled with performance issues & security holes, and we will not be providing support for it. PHP 5.3 is the minimum version even though it reached End of Life over a year ago.

I would strongly recommend upgrading to PHP 5.4 or 5.5.

As this was not entered into our ticket system, I'll have to manually close this thread.
 
Status
Not open for further replies.
Top