Question Will this work with php 7.1?

Status
Not open for further replies.
#1
Hi,

I need to upgrade php to 7.1 and am wondering which add-ons will be OK. What's the latest version of php that Post Bookmarking 1.1.1 will work with? (Also, is there an upgrade? the in-Vbulletin version check isn't working)

I also have Advanced User Tagging (pro) - latest version. I'm guessing that will be OK since I only bought it last April - am I right?

thanks!
 

Fillip H.

Staff member
Owner
Developer
#2
All of our vB mods should support 7.1, if something doesn’t work then feel free to let us know and it’ll be hotfixed :)
 

DragonByte Technologies

Company Information
Staff member
Company Info
#3
Hello @Hilaryjb,

We hope your ticket regarding Thread / Post Bookmarking has been addressed to your satisfaction. This ticket has now been closed.

If your ticket has not been resolved, you can reply to this thread at any point in the next 7 days in order to reopen the ticket, afterwards this thread will be closed.

Please do not reply to this thread if your ticket has been resolved.

Thank you.


- DragonByte Technologies, Ltd.
 
Status
Not open for further replies.

Thread / Post Bookmarking

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
17
Customer rating
0.00 star(s) 0 ratings
Top