InfoPanels and vbshout

Status
Not open for further replies.
#1
Greetings I purchase both the vBShout and InfoPanels for vbulletin 2.2 now I upgraded to vbulletin 5.2.2 my question is we'll both vBShout and infopanel work with my vbulletin 5.2.2?
 

Belazor

Staff member
Owner
Developer
Customer
#2
Hi there,

Unfortunately not, although in your Client Area you have the option to upgrade them to vB5 licenses :)
 

Belazor

Staff member
Owner
Developer
Customer
#4
Unfortunately yes, the versions are vastly different so a complete re-code was needed. We couldn't offer the upgrade free of charge as a result.
 
#5
I was wondering since I already purchased both mods is there any kind of way I can get a discount if I purchase both mods just asking.
 

Belazor

Staff member
Owner
Developer
Customer
#9
Our mods won't work when the forum is turned off unfortunately, if your forum is currently turned off then you'll need to re-enable it.
 
#10
I purchase the shoutbox and installed it on my site my site is a version 5.2.2 when I installed it a cause my sidebar to drop to the bottom of the site I talked to vbulletin Tech and they say these problems because of the shoutbox is there any solution to this problem so I can get my sidebar back where it's supposed to be also want to get things to you for what you did as well thank you Sir.
 

Belazor

Staff member
Owner
Developer
Customer
#11
I'll close this thread afterwards as this is not a support ticket thread :)

If you PM me with an FTP and AdminCP account I can take a look @ your site.
 
Status
Not open for further replies.
Top