Bug Blank Page

Status
Not open for further replies.
Website
http://www.drstest.com/test/
Product version
1.1.8a7
Forum version
vBulletin 5.1.x
#1
Although this is a test site for a upcoming upgrade here soon after installing and clearing cache and setting up a test list and all when you click on the mail tab in the navbar all I get is a blank page ..no sitebuilder nothing..just blank..any ideas..
 
#2
Now i am getting this error

Code:
Debug: Error 
Could not find page. 
occurred in file /public_html/test/includes/vb5/frontend/controller/page.php on line 94
                              Trace
            
[LIST]
[*]Function index in file  line 
[*]Function call_user_func_array in file /public_html/test/index.php line 82 
[/LIST]
 

Belazor

Staff member
Owner
Developer
Customer
#3
It looks like newer versions of vB5 may have changed the way they handle the template -> page association. I'll need to test it further, I'll get back to you as soon as I have more information :)
 

Belazor

Staff member
Owner
Developer
Customer
#4
Hey, sorry for the delay in getting back to you on this :(

From what I can tell, modification-related bugs were fixed in later versions of vBulletin 5.1. Can you please confirm whether upgrading to the latest version, re-importing the product XML file, uninstalling the mod then reinstalling the mod resolves this issue for you?

A bit long-winded, I know, but apparently that's what's needed to repair corrupt entries when dealing with those bugs.

Sorry :(
 
Status
Not open for further replies.

Beta vBMail

vBulletin 5.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
32
Customer rating
0.00 star(s) 0 ratings
Top