Bug 1.1.2 upgrade warning

Status
Not open for further replies.
Website
http://www.babyboom.pl/forum
Product version
1.1.2
Forum version
vBulletin 4.2.x
#1
During the update to 1.1.2 I get the following warning:

Code:
Warning: trim() expects parameter 1 to be string, array given in ..../includes/adminfunctions_plugin.php on line 1461
This happens after selecting the XML in admin panel (on the page where changes being made to styles are being shown). Hard to tell whether it causes any problems, so far it seems to be working fine...
 

Belazor

Staff member
Owner
Developer
Customer
#2
I'll leave this in Awaiting Feedback as I'm not sure whether this would be a common issue and whether it would actually cause any problems, though I strongly doubt it does cause any issues.
 
#3
:RpS_rolleyes:
test on vb3.8.7
Code:
Warning: trim() expects parameter 1 to be string, array given in [path]\admincp\plugin.php on line 2276
 

Belazor

Staff member
Owner
Developer
Customer
#4
Is this only during the upgrade or is it any time you manage any plugins?

I still don't have any reports of this causing any actual issues.
 
Status
Not open for further replies.

Postbit Tabs

vBulletin 3.8.x vBulletin 4.x.x
Seller
DragonByte Technologies
Release date
Last update
Total downloads
480
Customer rating
0.00 star(s) 0 ratings
Top