• Please be aware that you need a valid XenForo license to download our XenForo products. If you do not have a valid license, you will not be able to access any purchased products.

    Please click here to validate your XenForo license.

DragonByte Security 4.3.1

Change log

Change: Updated internal data path references to better support CDNs
Fix: Fix curly brace syntax for PHP 7.4
Fix: Fixed an issue where adding a closure / anonymous function to config.php could cause issues with the config tamper detection

Release notes

This version is a quick maintenance update to fix some reported bugs, as well as improved compliance with the XenForo Resource Guidelines.

The most important fix is PHP 7.4 compatibility; PHP 7.4 is now officially supported.
Top