Search results

  1. G

    Bug White page when sending PM

    PM'd details. Glad you have said you can replicate the issue now. Thanks for attempting first fix. Replied again via PM confirming the problem still exists. Thanks for helping so far to get to the bottom of this. My members aren't able to PM.
  2. G

    Bug White page when sending PM

    Anybody on support today?
  3. G

    Bug White page when sending PM

    Just FYI, in the 1.0.11 version the error in the code is a few lines down from the 1.0.9 version. Not sure if that's important to know. Fatal error: require_once() [function.require]: Failed opening required '/home/admin96/public_html/dbtech/dbseo/includes/scripts/.'...
  4. G

    Bug White page when sending PM

    Must have been a glitch as I've managed to register a test account, and we have new members over the last 12 hours also.
  5. G

    Bug White page when sending PM

    This problem has come back again and I still have the plugin turned off that you suggested (removed titles from PM's or whatever it does). Help! Okay I've upgraded to 1.0.11 and still have the issue. Seems very hit and miss. I can't work out what the criteria is for a PM to send. But a...
  6. G

    Bug Error during infractions

    Warning: require_once(..../dbtech/dbseo/includes/scripts) [function.require-once]: failed to open stream: Success in ..../dbtech/dbseo/includes/class_core.php on line 5999 Fatal error: require_once() [function.require]: Failed opening required...
  7. G

    Get rid of the site clutter?

    There's a whole page here that would be better suited to a sidebar, or at the bottom of the forum, or at least collapsed by default, surely? I find the odd poll to ask members rather than assuming tends to work on my forums.
  8. G

    Bug White page when sending PM

    That's fixed it. Do I leave that off now? How come you didn't try giving that ago the other day? Thanks either way. :)
  9. G

    Bug White page when sending PM

    Can I call you? I'm in Staffordshire. Might be quicker just to call you?
  10. G

    Bug Post Templates v1.6.1 PL1 - not work in vb 4.2.2

    I don't have those either and I'm running a few 4.2.2 forums. So I suspect the install.txt file is out of date maybe? vbcms_editor_toolbar_on will only be there if you have the Publishing Suite version of vBulletin which includes the CMS (Content Management System), rather than just the...
  11. G

    If You Want be Pro Company

    I'm struggling support wise, and DBSEO has broken my PM system, and changed my URL's from VBSEO style I had, and it can't be undone apparently as 1.0.8 way they did it had issues. Been waiting a couple of days now for a fix and it seems to be one of those situations where I respond, wait 12...
  12. G

    Why not start coding your own bulletin board software?

    If a forum had all the plugins installed that this one has, and had them all activated and laid out like this one, I don't think it would sell well.
  13. G

    Continue Developing for XenForo

    xenForo is going to be huge. The digitalpoint graph showing which forums are porting to which forums show a massive influx of people switching from VB4 to XF. So if DB Tech see VB4 as a viable market, they'll soon be finding XF a viable one. And at the same time finding not many buying VB4 in...
  14. G

    If You Want be Pro Company

    I'd prefer a support ticket system. It's the way to go for a professional support service and seems to be the industry standard. Getting support for my ongoing PM system problem that DBSEO has broken sucks. I'm PMing and replying to threads and it's just tiresome knowing only one guy is the...
  15. G

    Get rid of the site clutter?

    Don't take this the wrong way, it is just a suggestion. But when a visitor comes to the website and clicks "Forum", I think they're hoping to see the forum straight off, and not need to scroll down 4 or 5 page folds to get to the forum categories. Can you not make separate pages for all the...
  16. G

    Bug White page when sending PM

    PM replied to. Everybody has the issue on the forum, not just me or my account. In the AdminCP there's a PM log link under the users tab. you can see that only admins and mods have tried sending PM's for the last few days now during my testing. They don't register in their inbox or the sent...
  17. G

    Bug Images not Showing in Blogs

    Here are my attachment URL settings if you want to compare. They're under Forum URL's in DBSEO Admin.
  18. G

    Bug Images not Showing in Blogs

    What's the URL for them when it's on, and the URL when it's off? Can you find that out? Looks like your attachment settings might need tweaking a bit. I'm getting redirected to the forum homepage when I try to open the image in a new window to test the URL. So might be your htaccess, or just...
  19. G

    Bug White page when sending PM

    Any joy? My private messaging system is still fully down on a forum 700+k posts. I've upgraded VB 4.2.2 to 4.2.2 PL1 thinking it might be something that would be overwritten with core files. Didn't work. Upgraded tapatalk just incase that had a conflict somehow. Didn't work. If I disable...
  20. G

    Question Problem with DBSEO Redirect - Forum URL's loading 404

    I did run into that problem, I just changed the title of a forum so it wasn't loading the same is another.
Top