DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: White pages on setting change


Forum: vB Optimise Lite Support

Questions & Answers for vB Optimise.
Click here to buy!

  1. #1
    Junior Member
    Level 1 (1,137 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Sep 2015
    Posts
    11
    Rep Power
    0

    Default White pages on setting change

    Hello, I am having the white page problem when I try to make changes in admin to vb optimise (and the changes don't take effect). I have ran the test php 1 and 2 and it returns Working! Does this still point to a configuration issue of XCache?
    I just installed this, and enabled xcache as my opcache operator, but can't change any settings or globally turn off vb optimise.

    edit: oh and the test setup completes except for the flush cache, which seems to just sit there.

    I have enabled display_errors in php.ini and put in @ini_set('display_errors', true) in my config.php file but am not getting any errors on the white pages.
    Last edited by adnedarn; 27th January 2016 at 11:53.
    0 0 0
     
    White pages on setting change Send PM  

  2. #2
    Junior Member
    Level 1 (1,137 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Sep 2015
    Posts
    11
    Rep Power
    0

    Default

    Solved it, "xcache.admin.enable_auth="Off" " in server settings. I guess if that says yes, then things wanting to use it HAVE to authorize... Since VB optimise wasn't set up to.. it couldn't so it wasn't working.
    Maybe that will help someone else later on
    0 0 0
     
    White pages on setting change Send PM  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [vB 4.2.x] Blank White Pages and 404 redirect errors
    By Bullmama DeLano in forum DragonByte SEO Lite Support
    Replies: 11
    Last Post: 14th October 2014, 16:26
  2. White pages again?
    By Mick in forum Site Support
    Replies: 1
    Last Post: 30th June 2014, 21:33
  3. [vB 4.2.x] vbOptimize 2.0.1 + Gallery 1.08 = Blank White Pages
    By Bullmama DeLano in forum Dragonbyte Gallery Lite Support
    Replies: 3
    Last Post: 28th April 2013, 07:11

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.