DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





User Tag List

Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: Trouble getting plugin to work


Forum: Twitch Streaming Suite Lite Support

Support / Suggestions for Twitch Streaming Suite.
Click here to buy!

  1. #1
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Oct 2013
    Posts
    6
    Rep Power
    0

    Default Trouble getting plugin to work

    I had added the twitch.php to the navbar tab with no problems, but I get a permissions error when going to twitch.php. I am a full admin, so not sure what is going on.
    0 0 0
     
    Trouble getting plugin to work Send PM  

  2. #2
    Member
    Level 4 (2,919 Loyalty Points)
    OUTL4W's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jun 2013
    Posts
    43
    Rep Power
    0

    Default

    Quote Originally Posted by jstear View Post
    I had added the twitch.php to the navbar tab with no problems, but I get a permissions error when going to twitch.php. I am a full admin, so not sure what is going on.
    in ACP>usergroup permissions>edit admin usergroup>
    then under header: DragonByte Tech: Twitch.Tv Integration - General Permissions
    tick both buttons "yes"....

    you will have to do this to each specific usergroup that you want to have access to this page.
    Last edited by OUTL4W; 23rd October 2013 at 16:46.
    0 1 0
     
    Trouble getting plugin to work Send PM  

  3. #3
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Oct 2013
    Posts
    6
    Rep Power
    0

    Default

    That worked, awesome. I was playing around throughout there, just couldn't find it exactly. Thanks a lot!
    0 0 0
     
    Trouble getting plugin to work Send PM  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Having trouble installing this.
    By hornstar in forum User Status & Moods
    Replies: 12
    Last Post: 16th December 2011, 17:09
  2. [vB 3.8.x] Trouble with layout
    By Chase in forum vBShop Lite Support
    Replies: 3
    Last Post: 19th February 2011, 01:04

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.