DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





User Tag List

Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8

Thread: VbDonate and VbSignature Bad Request When uploading product xml file


Forum: vBSignatures Lite Support

Questions & Answers for vBSignatures.
Click here to buy!

  1. #1
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    May 2013
    Posts
    5
    Rep Power
    0

    Default VbDonate and VbSignature Bad Request When uploading product xml file

    I downloaded about 7 lite version products from this site. 5 install fine and seem to be working properly. I can't get vbsignature, vbdonate or forumon to install. I get:

    Bad Request

    Your browser sent a request that this server could not understand.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    AJAX threads, forum live feed, info panels, arcade, shout and notification all installed and are working.
    0 1 0
     
    VbDonate and VbSignature Bad Request When uploading product xml file Send PM  

  2. #2
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, United Kingdom
    Age
    30
    Posts
    27,738
    Blog Entries
    13
    Rep Power
    10

    Default

    Are you able to access your server's error log (usually located in /usr/local/apache/logs/error_log though YMMV) and see if that holds any additional details?
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!
    0 0 0
     
    VbDonate and VbSignature Bad Request When uploading product xml file Send PM  

  3. #3
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    May 2013
    Posts
    5
    Rep Power
    0

    Default

    I tried again to import the product xml for the signature script. This is the error log generated at the time I got the 404 Bad Request. I tried to import it at 21:24 to generate fresh error codes.

    [Wed May 01 21:24:37 2013] [error] [client 123.164.66.37] File does not exist: /home/zfunboyz/public_html/404.shtml, referer: http://www.zfunboyz.com/forums/index.php
    [Wed May 01 21:24:37 2013] [error] [client 123.164.66.37] File does not exist: /home/zfunboyz/public_html/forums, referer: http://www.zfunboyz.com/forums/index.php
    [Wed May 01 21:24:26 2013] [error] [client 67.181.147.193] File does not exist: /home/zfunboyz/public_html/400.shtml, referer: Log in - T1B by Zfunboyz - vBulletin Admin Control Panel
    [Wed May 01 21:23:44 2013] [error] [client 67.181.147.193] File does not exist: /home/zfunboyz/public_html/404.shtml, referer: http://zfunboyz.com/css.php?styleid=...vitystream.css
    [Wed May 01 21:23:44 2013] [error] [client 67.181.147.193] File does not exist: /home/zfunboyz/public_html/images/styles/DarkCore/site_icons/arrow_readmore_left.png, referer: http://zfunboyz.com/css.php?styleid=...vitystream.css
    [Wed May 01 21:23:15 2013] [error] [client 95.132.188.172] File does not exist: /home/zfunboyz/public_html/404.shtml, referer: http://www.zfunboyz.com/forums/index.php
    [Wed May 01 21:23:15 2013] [error] [client 95.132.188.172] File does not exist: /home/zfunboyz/public_html/forums, referer: http://www.zfunboyz.com/forums/index.php
    [Wed May 01 21:22:02 2013] [error] [client 112.101.64.93] File does not exist: /home/zfunboyz/public_html/404.shtml, referer: http://www.zfunboyz.com/forums/index.php
    0 0 0
     
    VbDonate and VbSignature Bad Request When uploading product xml file Send PM  

  4. #4
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, United Kingdom
    Age
    30
    Posts
    27,738
    Blog Entries
    13
    Rep Power
    10

    Default

    Which of those IPs is yours?

    For some reason, your forum seems to believe it exists in /home/zfunboyz/public_html/forums.

    All I know is, it's entirely unrelated to this mod since our mod doesn't make any assumptions on the installation directories.

    Have you configured the forumpath setting in the config.php file incorrectly by accident? Normally it doesn't need to be configured at all.
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!
    0 0 0
     
    VbDonate and VbSignature Bad Request When uploading product xml file Send PM  

  5. #5
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    May 2013
    Posts
    5
    Rep Power
    0

    Default

    I'm not sure where it exists. When I read the instructions on installing the vbulletin and from the web host I thought I was supposed to upload vbulletin scripts to /public_html and then run the install.php script. I ran the script and it populated apparently exact copies in /public_html and www. All the mods I've installed I ftp'ed to public_html and looking at the directories now the /public_html and www contain the exact same files, mod files and all.

    The lines for the forum location from config.php:

    // ******** FULL PATH TO FORUMS DIRECTORY ******
    // On a few systems it may be necessary to input the full path to your forums directory
    // for vBulletin to function normally. You can ignore this setting unless vBulletin
    // tells you to fill this in. Do not include a trailing slash!
    // Example Unix:
    // $config['Misc']['forumpath'] = '/home/users/public_html/forums';
    // Example Win32:
    // $config['Misc']['forumpath'] = 'c:\program files\apache group\apache\htdocs\vb3';
    $config['Misc']['forumpath'] = '';

    The vbulletin seems to work right without errors while running. As I had said, vbshout, notification and a couple other of your mods installed and run without a hitch. vbdonate, vbsignature and forumon won't import the product file. When vbdonate wouldn't install I found a lesser donate script and it installed and runs.
    Last edited by DukeTodd; 2nd May 2013 at 16:15. Reason: added more info
    0 0 0
     
    VbDonate and VbSignature Bad Request When uploading product xml file Send PM  

  6. #6
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    May 2013
    Posts
    5
    Rep Power
    0

    Default

    I went into the admincp and did some checking. I found that in a couple of instances the forum url was indicated at http://zfunboyz.com instead of http://www.zfunboyz.com. I think this was in two or three places. I changed it and everything that was installed seems to still work fine. I'll try to install the product xml for the donate later today (its 10:00 and I'm at work) and see what happens.
    Last edited by DukeTodd; 2nd May 2013 at 19:53.
    0 0 0
     
    VbDonate and VbSignature Bad Request When uploading product xml file Send PM  

  7. #7
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    May 2013
    Posts
    5
    Rep Power
    0

    Default

    No change. vbdonate and vb signatures still won't install. Thanks for your time though.
    0 0 0
     
    VbDonate and VbSignature Bad Request When uploading product xml file Send PM  

  8. #8
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, United Kingdom
    Age
    30
    Posts
    27,738
    Blog Entries
    13
    Rep Power
    10

    Default

    If you want, I can try to get the mods installed for you. If you PM me with an FTP and AdminCP account I can see if there's some form of debug output I can add that reveals some added information
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!
    0 0 0
     
    VbDonate and VbSignature Bad Request When uploading product xml file Send PM  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [vB 4.2.x] error when uploading
    By allan84 in forum Dragonbyte Gallery Lite Support
    Replies: 1
    Last Post: 17th August 2012, 17:03
  2. 400 Bad Request
    By whitewolf68 in forum vBDonate Lite Support
    Replies: 4
    Last Post: 16th August 2012, 17:41
  3. What about a thread on VBSEO work around and fixes for members using certain products
    By s3ponline in forum Website / Company Feedback & Suggestions
    Replies: 1
    Last Post: 31st January 2011, 18:59

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.