DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





User Tag List

Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: APTL Does Not Show on Ajax Post


Forum: AJAX Threads Lite Support

Questions & Answers for AJAX Threads.
Click here to buy!

  1. #1
    Senior Member
    Level 12 (6,754 Loyalty Points)
    CharlieDelta's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Aug 2010
    Location
    Pembroke,Ontario,Canada
    Posts
    1,180
    Rep Power
    11

    Default APTL Does Not Show on Ajax Post

    For some time now my members have been telling me that the "thanks" and "Like" is not showing up on some posts but I could never figure out what they were talking about till today.
    I noticed that every ajax post is missing the thanks and like but when you refresh the page it is fine.

    If this is not a bug then please consider this as a feature request.
    Ajax post
    ajax thread - no atl.jpg

    After refresh
    refresh - now atl.jpg
    CRR Gaming
    An Online Gaming Community

    -------------------------------------------------------------------------------------------------------------------------------------
    Archer & Angler
    Shoot Problems - Tackle Questions - Reel Answers


  2. #2
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, United Kingdom
    Age
    30
    Posts
    27,743
    Blog Entries
    13
    Rep Power
    10

    Default

    We'll look into it for a future feature updates
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installed infopanels lite, but not showing on forums
    By Sicilian in forum InfoPanels Lite Support
    Replies: 18
    Last Post: 13th May 2010, 16:02

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.