DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





DragonByte Tech Proudly Hosted By Hivelocity.net
Custom Fitted Forum Hosting from Hivelocity

User Tag List

Results 1 to 2 of 2

Thread: Latest post...


Forum: Site Support

Discover a problem with the site or the forums? Post it here and notify us.

  1. #1
    Senior Member
    Level 37 (19,333 Loyalty Points)
    GoodApples's Avatar
    Total Contributions For

    GoodApples      $ 0.00
    Total Downloaded
    0
    Gil
    4,972 (0 Banked)
    Total Downloaded
    0
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Nov 2010
    Location
    Apple Orchard in Canada
    Posts
    1,165
    Blog Entries
    3
    Points
    4,972
    Credits
    1,730
    Rep Power
    7

    Default Latest post...

    Quote Originally Posted by overhere View Post
    Thanks. And, can you please tell me why this thread, which I started, is not appearing in my 'Latest Threads' nor in my 'Latest Posts'? Is there an error on this site or is it something I should do or something I have missed?
    Regards,
    O.H.
    Quote Originally Posted by Ozzy47 View Post
    I think that has to do with sphinx search or something, as 'Latest Threads' and 'Latest Posts' has not worked since mid Feburary
    Quote Originally Posted by overhere View Post
    How come this is taking so long to resolve? Doesn't the lack of this feature cause people not to be able to locate their posts etc.?
    Are people not quering the lack of this feature?
    Thanks.
    O.H.
    I believe it has taken so long because no one reported it in this forum Site Support.
    Thanks @overhere for pointing out the issue. I had noticed it before but thought it might get sorted.
    Last edited by GoodApples; 29th April 2012 at 15:58.

  2. #2
    Former Developer
    Level 36 (18,841 Loyalty Points)



    Ozzy47's Avatar
    Total Contributions For

    Ozzy47 Points for Posts (Own Threads) Most Problems Solved      $ 28.00
    Total Downloaded
    0
    Gil
    19,148 (0 Banked)
    Total Downloaded
    0
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Mar 2010
    Posts
    6,499
    Blog Entries
    14
    Points
    19,148
    Credits
    62,999
    Rep Power
    36

    Default

    @GoodApples Just a quick update on this, it seems that the issue has been sorted, posts now show up like they should when you use 'Latest Threads' or 'Latest Posts'.

    My Free Mods are available at OzzModz.com and vB.org

    New vBulletin Spider Definitions, vBulletin Spiders List Updated

    Please do NOT PM me for Support, Ask for support in the relevant forums.
    I no longer work for DBTech and cannot offer official help with any questions or problems, please contact a member of the DBTech team for information on products and support. Any support I may give is unofficial.
    Thanks GoodApples, Mokonzi thanked for this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to post blog comments
    By Trekkan in forum Site Support
    Replies: 1
    Last Post: 27th February 2010, 03:25

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •