DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





DragonByte Tech Proudly Hosted By Hivelocity.net
Custom Fitted Forum Hosting from Hivelocity

User Tag List

Page 2 of 2 First 12
Results 11 to 20 of 20

Thread: Tables / Borders Not Displaying


Forum: vB Post Templates

Support / Suggestions for vB Post Templates.
Click here to download!

  1. #11
    Senior Member
    Level 37 (19,333 Loyalty Points)
    GoodApples's Avatar
    Total Contributions For

    GoodApples      $ 0.00
    Gil
    4,967 (0 Banked)
    Total Downloaded
    0
    Total Downloaded
    0
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Nov 2010
    Location
    Apple Orchard in Canada
    Posts
    1,165
    Blog Entries
    3
    Points
    4,967
    Credits
    1,730
    Rep Power
    7

    Default

    BBcode will show up.
    Full Grid Tables work here on dbtech.

    See first post of this thread.

  2. #12
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    Total Contributions For

    Belazor Points (Total)      $ 0.00
    Gil
    44,710 (460,361 Banked)
    Total Downloaded
    1.57 MB
    Total Downloaded
    1.57 MB
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, Scotland
    Age
    27
    Posts
    17,992
    Blog Entries
    13
    Points
    44,710
    Credits
    1,417,464
    Rep Power
    10

    Default

    If the BBCode shows up when you flip source mode then flipping it back to WYSIWYG will have the table working, so that'll have to be the workaround
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  3. #13
    Senior Member
    Level 37 (19,333 Loyalty Points)
    GoodApples's Avatar
    Total Contributions For

    GoodApples      $ 0.00
    Gil
    4,967 (0 Banked)
    Total Downloaded
    0
    Total Downloaded
    0
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Nov 2010
    Location
    Apple Orchard in Canada
    Posts
    1,165
    Blog Entries
    3
    Points
    4,967
    Credits
    1,730
    Rep Power
    7

    Default

    The full grid table works when creating the Post Template but does not display when posted.
    If using the WYSIWYG the bbcode does not display.
    The post does not stay in the full grid table.

    Edit: Also when I Create Template then go back to Manage Template the grid is gone in both the source mode and the WYSIWYG mode.
    Last edited by GoodApples; 8th April 2012 at 16:02.

  4. #14
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    Total Contributions For

    Belazor Points (Total)      $ 0.00
    Gil
    44,710 (460,361 Banked)
    Total Downloaded
    1.57 MB
    Total Downloaded
    1.57 MB
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, Scotland
    Age
    27
    Posts
    17,992
    Blog Entries
    13
    Points
    44,710
    Credits
    1,417,464
    Rep Power
    10

    Default

    You said in your previous post that if you click the Switch Source Mode the [TABLE] etc BBCode shows up, which means that if you switch it back to WYSIWYG mode the table will show up.

    If it doesn't, then that's not a problem with PBTabs
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  5. #15
    Senior Member
    Level 37 (19,333 Loyalty Points)
    GoodApples's Avatar
    Total Contributions For

    GoodApples      $ 0.00
    Gil
    4,967 (0 Banked)
    Total Downloaded
    0
    Total Downloaded
    0
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Nov 2010
    Location
    Apple Orchard in Canada
    Posts
    1,165
    Blog Entries
    3
    Points
    4,967
    Credits
    1,730
    Rep Power
    7

    Default

    Quote Originally Posted by Belazor View Post
    You said in your previous post that if you click the Switch Source Mode the [TABLE] etc BBCode shows up, which means that if you switch it back to WYSIWYG mode the table will show up.

    If it doesn't, then that's not a problem with PBTabs
    PBTabs?
    You mean Post Templates

    Okay so there was an issue with the WYSIWYG Displaying code which was corrected with an Alt here and here were are again.
    What am I to do.

    Quote Originally Posted by GoodApples View Post
    When I Create Template then go back to Manage Template the grid is gone in both the source mode and the WYSIWYG mode.
    Last edited by GoodApples; 8th April 2012 at 16:32. Reason: added my own quote

  6. #16
    Senior Member
    Level 11 (6,089 Loyalty Points)
    CharlieDelta's Avatar
    Total Contributions For

    CharlieDelta      $ 0.00
    Gil
    4,254 (0 Banked)
    Total Downloaded
    0
    Total Downloaded
    0
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Aug 2010
    Location
    Pembroke,Ontario,Canada
    Posts
    925
    Points
    4,254
    Credits
    1,692
    Rep Power
    6

    Default

    Interesting. I see you tagged me in this thread so I tested it on my site and I am having the same results...no table showing or saving in the template.

  7. #17
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    Total Contributions For

    Belazor Points (Total)      $ 0.00
    Gil
    44,710 (460,361 Banked)
    Total Downloaded
    1.57 MB
    Total Downloaded
    1.57 MB
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, Scotland
    Age
    27
    Posts
    17,992
    Blog Entries
    13
    Points
    44,710
    Credits
    1,417,464
    Rep Power
    10

    Default

    Maybe there's an issue parsing custom BBCodes for sites that have this issue, I don't know D:
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  8. #18
    Senior Member
    Level 37 (19,333 Loyalty Points)
    GoodApples's Avatar
    Total Contributions For

    GoodApples      $ 0.00
    Gil
    4,967 (0 Banked)
    Total Downloaded
    0
    Total Downloaded
    0
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Nov 2010
    Location
    Apple Orchard in Canada
    Posts
    1,165
    Blog Entries
    3
    Points
    4,967
    Credits
    1,730
    Rep Power
    7

    Default

    Quote Originally Posted by Belazor View Post
    If the BBCode shows up when you flip source mode then flipping it back to WYSIWYG will have the table working, so that'll have to be the workaround
    I played around with it.
    Anyone that is having trouble with it try this...
    The table can be made in the WYSIWYG and switched to the source mode to be saved then the table is displayed correctly in WYSIWYG
    Important: it must be saved in the source editor

    Yet it works directly here on dbtech?
    and we know my site is not the only one that this happens on.
    It would be nice to know what the issue is that is causing this... It's not very friendly for my users.

  9. #19
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    Total Contributions For

    Belazor Points (Total)      $ 0.00
    Gil
    44,710 (460,361 Banked)
    Total Downloaded
    1.57 MB
    Total Downloaded
    1.57 MB
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, Scotland
    Age
    27
    Posts
    17,992
    Blog Entries
    13
    Points
    44,710
    Credits
    1,417,464
    Rep Power
    10

    Default

    Since it's a custom BBCode it may have some quirks, or it may conflict with a mod on your forum... There's simply no way for me to tell
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  10. #20
    Senior Member
    Level 37 (19,333 Loyalty Points)
    GoodApples's Avatar
    Total Contributions For

    GoodApples      $ 0.00
    Gil
    4,967 (0 Banked)
    Total Downloaded
    0
    Total Downloaded
    0
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Nov 2010
    Location
    Apple Orchard in Canada
    Posts
    1,165
    Blog Entries
    3
    Points
    4,967
    Credits
    1,730
    Rep Power
    7

    Default

    Yes, I know.
    I am just trying to figure it out and help.


    If anyone does not know where the switch is...
    switch.jpg
    Last edited by GoodApples; 12th April 2012 at 21:04.
    Cheers,
    GoodApples

    My Blog by GoodApples...All in the name of giving back to dbtech !

    My Wish List...
    Thanks CharlieDelta thanked for this post

Page 2 of 2 First 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [vB 4.0.x] Post Notifications not displaying
    By jimbob in forum vBShout Lite Support
    Replies: 2
    Last Post: 21st November 2010, 13:48
  2. TT not displaying how many of each card
    By fufu in forum Triple Triad Lite Support
    Replies: 17
    Last Post: 24th July 2010, 03:01

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •