DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





DragonByte Tech Proudly Hosted By Hivelocity.net
Custom Fitted Forum Hosting from Hivelocity

Request Support

Have an issue with one of our products? Want to suggest a new feature? Need help with configuration?
Loading...

User Tag List

Page 1 of 2 12 Last
Results 1 to 10 of 11

Thread: Forum Tabs work with v.1.0.3 but not 1.0.4+


Forum: DragonByte Forum Tabs Lite Support

Questions & Answers for DragonByte Forum Tabs.
Click here to buy!

  1. #1
    Member
    Level 3 (2,132 Loyalty Points)

    Total Downloaded
    0
    Gil
    322 (0 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Aug 2011
    Posts
    49
    Points
    322
    Credits
    61
    Rep Power
    0

    Default Forum Tabs work with v.1.0.3 but not 1.0.4+

    I decided to go and disable all the mods I have on my forum and the tabs still did not show.
    I then decided to try earlier versions of this mod and found out 1.0.2 and 3 would work but 4 would not.

  2. #2
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    Total Downloaded
    0
    Gil
    9,261 (33,048 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jul 2010
    Location
    SW Scotland
    Posts
    2,103
    Blog Entries
    7
    Points
    9,261
    Credits
    2,705
    Rep Power
    10

    Default

    Very interesting. I'll carry on looking into this, as I'm very puzzled as to why it's stopped working on some versions of the 4.1.x branch of vB. Will get back to you on this today.

    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  3. #3
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    Total Downloaded
    0
    Gil
    9,261 (33,048 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jul 2010
    Location
    SW Scotland
    Posts
    2,103
    Blog Entries
    7
    Points
    9,261
    Credits
    2,705
    Rep Power
    10

    Default

    @delicateglow, can you try something for me?

    Use version 1.0.5 of DFT and then replace the file:
    /dbtech/forumtabs/hooks/forumhome_complete.php
    With it's 1.0.3 version.

    I think I might have spotted the error.

    Let me know if that fixes the display of the tabs.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  4. #4
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    Total Downloaded
    0
    Gil
    9,261 (33,048 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jul 2010
    Location
    SW Scotland
    Posts
    2,103
    Blog Entries
    7
    Points
    9,261
    Credits
    2,705
    Rep Power
    10

    Default

    Ok, I've applied a fix I think might resolve this issue. Can you download the latest version of DFT (1.0.5) from the server and test to see if that resolves this issue?

    Thanks.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  5. #5
    Member
    Level 3 (2,132 Loyalty Points)

    Total Downloaded
    0
    Gil
    322 (0 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Aug 2011
    Posts
    49
    Points
    322
    Credits
    61
    Rep Power
    0

    Default

    Nope, that did not work.
    Either method.

  6. #6
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    Total Downloaded
    0
    Gil
    9,261 (33,048 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jul 2010
    Location
    SW Scotland
    Posts
    2,103
    Blog Entries
    7
    Points
    9,261
    Credits
    2,705
    Rep Power
    10

    Default

    Quote Originally Posted by delicateglow View Post
    Nope, that did not work.
    Either method.
    Made another tweak to the files. If you redownload 1.0.5, let me know if that fixes the issue.

    Thanks for trying these fixes for me.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  7. #7
    Member
    Level 3 (2,132 Loyalty Points)

    Total Downloaded
    0
    Gil
    322 (0 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Aug 2011
    Posts
    49
    Points
    322
    Credits
    61
    Rep Power
    0

    Default

    Yup, that worked! Thanks

  8. #8
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    Total Downloaded
    0
    Gil
    9,261 (33,048 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jul 2010
    Location
    SW Scotland
    Posts
    2,103
    Blog Entries
    7
    Points
    9,261
    Credits
    2,705
    Rep Power
    10

    Default

    Quote Originally Posted by delicateglow View Post
    Yup, that worked! Thanks
    Phew, I'm glad about that. I'll put together a proper patch tonight that tweaks a few other things as well. I appreciate your help in testing the fix.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  9. #9
    Member
    Level 3 (2,132 Loyalty Points)

    Total Downloaded
    0
    Gil
    322 (0 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Aug 2011
    Posts
    49
    Points
    322
    Credits
    61
    Rep Power
    0

    Default

    Sorry to bother again but after getting feedback from my members, it seems like it doesn't work properly for them. I decided to check and it seems like the tabs do not function properly. I add some tabs to favorites and it wont do anything it'll show the little loading circle but nothing actually happens. Neither does making a new tab do anything. I seem to notice that this only happens on custom-created usergroups.
    Last edited by delicateglow; 15th January 2013 at 10:24. Reason: Type: sorry huge difference

  10. #10
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    Total Downloaded
    0
    Gil
    9,261 (33,048 Banked)
    Total Downloaded
    0
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jul 2010
    Location
    SW Scotland
    Posts
    2,103
    Blog Entries
    7
    Points
    9,261
    Credits
    2,705
    Rep Power
    10

    Default

    Quote Originally Posted by delicateglow View Post
    Sorry to bother again but after getting feedback from my members, it seems like it doesn't work properly for them. I decided to check and it seems like the tabs do not function properly. I add some tabs to favorites and it wont do anything it'll show the little loading circle but nothing actually happens. Neither does making a new tab do anything. I seem to notice that this only happens on custom-created usergroups.
    Interesting. I'm out of the housr at the moment and will dig further into the problem when I get in later. Can you make sure my account on your site has admin access to the styles? Thanks for the update on the fix :-)
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

Page 1 of 2 12 Last

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [vB 4.0.x] Works with vBCredits II Deluxe ?
    By BobbyBig in forum vBActivity & Awards Lite Support
    Replies: 3
    Last Post: 2nd December 2010, 16:45
  2. vb Optimise does not work with vb4 Advertising
    By freakazoo in forum Website / Company Feedback & Suggestions
    Replies: 0
    Last Post: 4th October 2010, 06:10
  3. Does Advanced @User Tagging Pro work with VB 3.7?
    By Rodney in forum Pre-Sales Questions
    Replies: 5
    Last Post: 9th August 2010, 20:06

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •