DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





User Tag List

Results 1 to 6 of 6

Thread: Forum Tabs Not Showing After Installation


Forum: DragonByte Forum Tabs Lite Support

Questions & Answers for DragonByte Forum Tabs.
Click here to buy!

  1. #1
    Senior Member
    Level 10 (5,848 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Feb 2011
    Posts
    201
    Rep Power
    6

    Default Forum Tabs Not Showing After Installation

    Hello

    Wanted to try the lite version before going pro. Have installed the lite version and been through all the settings however the tabs do not show.
    1 0 0
     
    Forum Tabs Not Showing After Installation Send PM  

  2. #2
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jul 2010
    Location
    Leeds
    Posts
    2,525
    Blog Entries
    7
    Rep Power
    10

    Default

    Do you have any caching system in place? If you do refresh/clear the cache. You put in the form that you don't have this problem on the default skin, so I assume you are using a custom skin? How customized is it?

    If possible could you set me access to an admin level account so that I can see for myself and perhaps help? If you do (assuming the above suggestions don't work) could you PM me those details so we can keep the site secure?

    Thanks for downloading and installing.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!
    0 0 0
     
    Forum Tabs Not Showing After Installation Send PM  

  3. #3
    Senior Member
    Level 10 (5,848 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Feb 2011
    Posts
    201
    Rep Power
    6

    Default

    Hello

    I have tested all skins even the default and its not showing. My custom skins are not that customised to be honest with you but maybe with admin access you will be able to tell more.

    Ill set up the account and send you the details in the PM

    Thanks for the reply.
    1 0 0
     
    Forum Tabs Not Showing After Installation Send PM  

  4. #4
    Member
    Level 3 (2,132 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Aug 2011
    Posts
    49
    Rep Power
    0

    Default

    Sorry to bump an old thread, but was the issue found? I'm having the same problem
    0 0 0
     
    Forum Tabs Not Showing After Installation Send PM  

  5. #5
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jul 2010
    Location
    Leeds
    Posts
    2,525
    Blog Entries
    7
    Rep Power
    10

    Default

    Quote Originally Posted by delicateglow View Post
    Sorry to bump an old thread, but was the issue found? I'm having the same problem
    We never did isolate the problem here. If you want to open a new thread with your specific situation we can deal with it on it's own merit in case it's not the same problem. When you do, if you can post whether you are using an adjusted/customized style and the mods you are also running that will help me begin to trace the issue.

    Thanks for installing DFT.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!
    0 0 0
     
    Forum Tabs Not Showing After Installation Send PM  

  6. #6
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Jul 2010
    Location
    Leeds
    Posts
    2,525
    Blog Entries
    7
    Rep Power
    10

    Default

    Ok, I've applied a fix I think might resolve this issue. Can you download the latest version of DFT (1.0.5) from the server and test to see if that resolves this issue?

    Thanks.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!
    0 0 0
     
    Forum Tabs Not Showing After Installation Send PM  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [vB 4.1.x] forum block not showing
    By Glen Green in forum Forum Live Feed & User Wall Lite Support
    Replies: 7
    Last Post: 11th March 2012, 03:23
  2. [vB 4.1.x] Tabs Not Showing New Message Notifications
    By Jarret Cade in forum vBShout Lite Support
    Replies: 4
    Last Post: 2nd November 2011, 20:00
  3. [vB 4.1.x] chat room created not showing after update 4.1.4
    By fxwoody in forum vBShout Lite Support
    Replies: 4
    Last Post: 16th June 2011, 19:20

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.