DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





DragonByte Tech Proudly Hosted By Hivelocity.net
Custom Fitted Forum Hosting from Hivelocity

Classifieds

test

test

100.00

User Tag List

Results 1 to 6 of 6

Thread: Forum Tabs Not Showing After Installation


Forum: DragonByte Forum Tabs Lite Support

Questions & Answers for DragonByte Forum Tabs.
Click here to buy!

  1. #1
    Senior Member
    Level 5 (3,471 Loyalty Points)

    Total Contributions For

    EasyEasy      $ 0.00
    Gil
    485 (0 Banked)
    My Listings
    1
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Feb 2011
    Posts
    104
    Points
    485
    Credits
    296
    Rep Power
    4

    Default Forum Tabs Not Showing After Installation

    Hello

    Wanted to try the lite version before going pro. Have installed the lite version and been through all the settings however the tabs do not show.
    Thanks Mokonzi thanked for this post

    Seller's Items

    test

    test

    100.00

  2. #2
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    Total Contributions For

    Mokonzi      $ 0.00
    Gil
    8,079 (33,048 Banked)
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Jul 2010
    Location
    SW Scotland
    Posts
    2,013
    Blog Entries
    3
    Points
    8,079
    Credits
    2,763
    Rep Power
    10

    Default

    Do you have any caching system in place? If you do refresh/clear the cache. You put in the form that you don't have this problem on the default skin, so I assume you are using a custom skin? How customized is it?

    If possible could you set me access to an admin level account so that I can see for myself and perhaps help? If you do (assuming the above suggestions don't work) could you PM me those details so we can keep the site secure?

    Thanks for downloading and installing.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  3. #3
    Senior Member
    Level 5 (3,471 Loyalty Points)

    Total Contributions For

    EasyEasy      $ 0.00
    Gil
    485 (0 Banked)
    My Listings
    1
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Feb 2011
    Posts
    104
    Points
    485
    Credits
    296
    Rep Power
    4

    Default

    Hello

    I have tested all skins even the default and its not showing. My custom skins are not that customised to be honest with you but maybe with admin access you will be able to tell more.

    Ill set up the account and send you the details in the PM

    Thanks for the reply.
    Thanks Mokonzi thanked for this post

    Seller's Items

    test

    test

    100.00

  4. #4
    Member
    Level 3 (2,132 Loyalty Points)

    Total Contributions For

    delicateglow      $ 0.00
    Gil
    298 (0 Banked)
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Aug 2011
    Posts
    59
    Points
    298
    Credits
    61
    Rep Power
    3

    Default

    Sorry to bump an old thread, but was the issue found? I'm having the same problem

  5. #5
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    Total Contributions For

    Mokonzi      $ 0.00
    Gil
    8,079 (33,048 Banked)
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Jul 2010
    Location
    SW Scotland
    Posts
    2,013
    Blog Entries
    3
    Points
    8,079
    Credits
    2,763
    Rep Power
    10

    Default

    Quote Originally Posted by delicateglow View Post
    Sorry to bump an old thread, but was the issue found? I'm having the same problem
    We never did isolate the problem here. If you want to open a new thread with your specific situation we can deal with it on it's own merit in case it's not the same problem. When you do, if you can post whether you are using an adjusted/customized style and the mods you are also running that will help me begin to trace the issue.

    Thanks for installing DFT.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

  6. #6
    Development Team
    Level 4 (2,729 Loyalty Points)
    Mokonzi's Avatar
    Total Contributions For

    Mokonzi      $ 0.00
    Gil
    8,079 (33,048 Banked)
    User Info Thanks / Tagging Info Gifts / Achievements / Awards Activity Stats
    Join Date
    Jul 2010
    Location
    SW Scotland
    Posts
    2,013
    Blog Entries
    3
    Points
    8,079
    Credits
    2,763
    Rep Power
    10

    Default

    Ok, I've applied a fix I think might resolve this issue. Can you download the latest version of DFT (1.0.5) from the server and test to see if that resolves this issue?

    Thanks.
    Mokonzi
    DragonByte Tech Manual and Documentation Writer
    www.thexuniverse.com
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [vB 4.1.x] forum block not showing
    By Glen Green in forum Forum Live Feed & User Wall Lite Support
    Replies: 7
    Last Post: 11th March 2012, 04:23
  2. [vB 4.1.x] Tabs Not Showing New Message Notifications
    By Jarret Cade in forum vBShout Lite Support
    Replies: 4
    Last Post: 2nd November 2011, 21:00
  3. [vB 4.1.x] chat room created not showing after update 4.1.4
    By fxwoody in forum vBShout Lite Support
    Replies: 4
    Last Post: 16th June 2011, 19:20

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •