DragonByte Tech | vBulletin Mods & Addons - Powered by vBulletin





User Tag List

Results 1 to 6 of 6

Thread: VBsignatures not displaying


Forum: vBSignatures Lite Support

Questions & Answers for vBSignatures.
Click here to buy!

  1. #1
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Oct 2012
    Posts
    7
    Points
    148
    Credits
    0
    Rep Power
    0

    Default VBsignatures not displaying

    So I recently did a full install of VBsignatures, everything went well, but when I enable it in the adminCP it does not display on my forums.

    All of the files are on the server.

    We are not running VBseo

    I have the plugin enabled.

    I have it enabled to make a new tab, and display in quick links and community links.

    My user group has permissions.
    0 0 0
     
    VBsignatures not displaying Send PM  

  2. #2
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, United Kingdom
    Age
    29
    Posts
    24,229
    Blog Entries
    13
    Points
    61,545
    Credits
    2,979,487
    Rep Power
    10

    Default

    Can you enter the Navigation Manager and ensure there are navigation entries for vBSignatures there?

    If not, please try re-importing the XML file.

    If it still doesn't work, please open the XML file and ensure there's <navigation> entries in there.

    If not, please try re-downloading the mod from here and re-uploading and re-importing the XML file.
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!
    0 1 0
     
    VBsignatures not displaying Send PM  

  3. #3
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Oct 2012
    Posts
    7
    Points
    148
    Credits
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Belazor View Post
    Can you enter the Navigation Manager and ensure there are navigation entries for vBSignatures there?

    If not, please try re-importing the XML file.

    If it still doesn't work, please open the XML file and ensure there's <navigation> entries in there.

    If not, please try re-downloading the mod from here and re-uploading and re-importing the XML file.
    It displays in the navigation manger, when I clicked edit, it looks like this:

    Screenshot by Lightshot

    Screenshot by Lightshot

    I did a re-installation and still had the same results.
    Last edited by xEnde; 31st October 2012 at 19:37.
    0 0 0
     
    VBsignatures not displaying Send PM  

  4. #4
    Founder
    Level 0 (0 Loyalty Points)
    Belazor's Avatar
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Dec 2009
    Location
    Glasgow, United Kingdom
    Age
    29
    Posts
    24,229
    Blog Entries
    13
    Points
    61,545
    Credits
    2,979,487
    Rep Power
    10

    Default

    Have you checked the Usergroup Manager for the permissions from this mod as well? I know you said usergroup has permission in the OP, but I wasn't sure if you're referring to the UG permissions found in the nav manager or the actual UG Manager.
    Fillip Hannisdal
    Founder & Programming Director
    DragonByte Technologies http://www.DragonByte-Tech.com


    Please do not Private Message me with support requests or product questions. PMs are only for exchanging sensitive information (like FTP / AdminCP logins).
    Please do not Private Message me with business related queries (refunds, complaints, feedback, etc). Decado is the person to PM for those issues.
    Please do not Private Message Decado with support requests or forum errors.

    When I say "Hotfix Released" it means you should re-download the product and re-upload the files.
    Like our products? Want to be notified on social media networks when we release updates or new products? Click the buttons below to Like us on Facebook, Follow us on Twitter and Follow us on Google+!
    1 0 0
     
    VBsignatures not displaying Send PM  

  5. #5
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Oct 2012
    Posts
    7
    Points
    148
    Credits
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Belazor View Post
    Have you checked the Usergroup Manager for the permissions from this mod as well? I know you said usergroup has permission in the OP, but I wasn't sure if you're referring to the UG permissions found in the nav manager or the actual UG Manager.

    Ahh thank you, that fixed it!
    0 0 0
     
    VBsignatures not displaying Send PM  

  6. #6
    Junior Member
    Level 0 (0 Loyalty Points)

    User InfoThanks / Tagging InfoGifts / Achievements / AwardsActivity Stats
    Join Date
    Dec 2012
    Posts
    2
    Points
    125
    Credits
    4
    Rep Power
    0

    Default

    Ohh thanks dear
    Last edited by jazbah; 9th December 2012 at 16:22.
    0 0 0
     
    VBsignatures not displaying Send PM  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [vB 4.0.x] Post Notifications not displaying
    By jimbob in forum vBShout Lite Support
    Replies: 2
    Last Post: 21st November 2010, 12:48
  2. TT not displaying how many of each card
    By fufu in forum Triple Triad Lite Support
    Replies: 17
    Last Post: 24th July 2010, 03:01

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.